Back to overview
Downtime
Avid App Unavailable
Dec 10 at 09:30am CST
Affected services
Avid Web Application
Resolved
Dec 10 at 09:35am CST
Avid experienced a service disruption in which users may have seen "Internal Server Error" when navigating to the app. We identified a spike in traffic to the app. Our engineers worked to mitigate the issue to restore service.
Affected services
Created
Dec 10 at 09:30am CST
We are investigating a large spike in traffic to the Avid application. We are working to mitigate the situation as quickly as possible.
Affected services