Back to overview
Degraded

Integration Pipeline Delays

Jul 11 at 09:00am CDT
Affected services
Avid API and SQL Integrations

Updated
Jul 11 at 01:53pm CDT

A fix has been implemented as of 1:11pm Central Time. Job pipelines are now processing, but wait times are still elevated from normal. API-based systems will perform a catch-up sync to bring them up to date.

We will continue to monitor sync jobs until timelines returns to normal prior to closing this issue.

Created
Jul 11 at 09:00am CDT

We're currently experiencing an issue affecting successful integration jobs from being marked as completed within Avid and triggering the data processing pipelines to make those updates available within the Avid web application.

Our engineering team is actively working on a resolution for this issue, which is expected by end of day.

No action is required on your part, but if you're seeing your data out of date and need it refreshed urgently, please let us know at support@avidai.com and we can manually trigger an update.