Back to overview
Degraded

Degraded: Google Cloud Platform Outage

Jun 12 at 01:32pm CDT
Affected services
Avid Web Application
Avid SFTP-based Integrations
Avid API and SQL Integrations

Resolved
Jun 12 at 04:34pm CDT

Upstream Google Cloud Platform issues are resolved. We will continue to monitor and ensure a full recovery.

Created
Jun 12 at 01:32pm CDT

Avid is experiencing an outage based on an upstream infrastructure provider, Google Cloud Platform. Thousands of other sites and services are also affected, including some APIs we integrate with.

We are working with Google to resolve these issues and will update this status as soon as possible.