Back to overview
Maintenance

SFTP System Upgrade

Feb 26 at 03:20pm CST  –  Feb 26 at 04:00pm CST
Affected services
Avid SFTP-based Integrations

Resolved
Feb 26 at 05:19pm CST

SFTP server system maintenance has now been completed and we expect systems to return to normal. Please let us know if you experience any issues connecting to Avid-hosted SFTP destinations.

Created
Feb 26 at 03:20pm CST

Due to planned maintenence and infrastructure upgrades, SFTP uploads may be briefly unavailable during this window. While we expect these to be non-disruptive for most organizations, there's always the possibility of a small number of errors to surface within the Avid application.

Note: We do not expect any impact on the Avid application, Insights, API-based integrations, or Pathways during this maintenence.